Skocz do zawartości

Darkwizard.pl - Prywatne serwery, MMO, poradniki, cheaty. używa ciasteczek. Przeczytaj Polityka Cookies aby dowiedzieć się więcej.    Akceptuje
Akceptuje
Witaj na forum Darkwizard.pl
Jeżeli posiadasz już konto, to pozostało Ci jedynie się zalogować.

W przeciwnym wypadku możesz utworzyć konto.

Zakładając konto:
  • Zbierasz punkty w systemie wynagrodzeń(nowość! - w wersji beta) i wymieniasz je na bony, prepaidy, i inne nagrody!
  • Rozpoczynasz nowe tematy, udzielasz się w aktualnych tematach <- dzielisz się tym co lubisz a przy okazji zyskujesz
  • Zdobywasz nowe doświadczenia i nowych znajomych
  • Wchodzisz w skład rozwijającego się projektu

PS. Życzymy miłego czytania - ekipa Darkwizard.

PoMOCY Z PATCHEM 1.11


  • Zaloguj się, aby dodać odpowiedź
14 odpowiedzi w tym temacie

#1
Guest_Patryk_*

Guest_Patryk_*
  • Guests
:-? witam mam maly problem z patchem 1.11 ... i niewiem czy to moja wina czy serverow...a mam problem ze jak ide do trenera to jak chce sie uczyc speli no niemoge :roll: i wislakuje mi jakas czerwona ramka a w niej pisze "INTERFACE/FRAME.XML"



PLS HELP ME !! ! :o ops:

[ Dodano: Wto 27 Cze, 2006 ]
:-? kurde prosze pomuszcie mi z tym patchem ... instaluje patcha 1.11 odrazu po instalacji WoW-a i potem hacka 1.10.2 i wchodze na server i niemoge sie u zadnego trenera uczyc czaruw :D


Potem instaluje jeszcez raz WoW-a ale inaczej.....to znaczy najpierw 1.10.0 a potem 1.11 i hacka 1.10.2 i to samo :cry:


plz helpe me :cry:



DOWNLOAD 1.11 hack :


http://www.megaupload.com/?d=IRJEQMRB


#2
Guest_WojtusioR_*

Guest_WojtusioR_*
  • Guests
Wina AddOns :-D .

#3
Guest_Ascelon_*

Guest_Ascelon_*
  • Guests
Z tego co wiem to dopiero na dniach wyszedł emu obsługujący 1.11. A co do instalacji to najpierw wow'a potem 1.10 , potem 1.10.1 , 1.10.2 i na to dopiero 1.11. Albo od razu 1.11 ale z tego co wiem to narazie nie ma hacka do 1.11... No chyba że ten server na którym chcesz grać działa na zasadzie global'owców tzn. nie potrzeba hacków... ??

#4
Guest_Patryk_*

Guest_Patryk_*
  • Guests
:lol: no wlasnie to nie jest wina addonsow :) bo nawet bez nich prubowalem i to samo mi wyskakuje : interface\frameXML\UIDropDownMenu.lua:679:attept to index local 'filter Text' ( a nil calue) na kazdym servie jak chce sie uczuc czarow :D



a co do instalacji WoW-a do instalowalem 1.11 zaraz po instalacji WoW-a i po 1.11 hacka 1.10.2 kadaj hack client

[ Dodano: Wto 27 Cze, 2006 ]
:cry: no ja jusz sam niewiem od czego to zalezy instalowalem patcha na czystko zainstalowanego WoW-a i nic

:o ops: instalowalem tesz 1.10.0 a na to 1.11 i hacka 1.10.2 kadaj client :roll: i nic


a moze mi ktos powie czy ma tego patcha zainsalowanego i mu dziala to ze moze sie uczyc czaruw i trenerow

[ Dodano: Wto 27 Cze, 2006 ]
Kurde ma ktos moze hacka do patcha 1.11 ??

#5
Guest_Ascelon_*

Guest_Ascelon_*
  • Guests
Hack o którym mówisz to hack do 1.10.2... Do 1.11 nie ma i narazie nie będzie... sam popatrz... patch 1.11 wysedł ok. tydzień temu a ty już chcesz hacka ?? :-? Hack do 1.10 wyszedł po miesiącu od wydania patcha a ty chcesz po tygodniu ?? ?? chillout

#6
Guest_Patryk_*

Guest_Patryk_*
  • Guests
HehE ... wkoncu mam tego hacka ....tylko pisze ze jest do wersji 1.10.2 ale jak go zaistalowalem na patcha 1.11 i wleijem wszystko co bylo dodane tam ..to znaczy interface fix i DBFilesClient i jusz moge sie uczyc czarow i wszystko dziala jak powinno ponizej macie link :lol:


DOWNLOAD :


http://www.megaupload.com/?d=IRJEQMRB

#7
Guest_nowak_*

Guest_nowak_*
  • Guests
Spróbujcie wkleić do Interface
-
w załączniku

#8
Guest_Patryk_*

Guest_Patryk_*
  • Guests
Mam to samo z addonsow do 1.11 i tam brakuje mi w tym framaXML takiego pliczku : UIDropDownMenu :o ops:

#9
Guest_Ric0_*

Guest_Ric0_*
  • Guests
Niezalogowałem się bo coś mi sie skopało, a teraz do rzeczy....

W najnowszych patchach doszła pogoda, mam karte GForce 2 titanium 64 MB ale niewidzie u siebie pogody (deszczy itp), chciałbym się dowiedzieć gdzie jest opcja która włącza ten efekt i jak się nazywa, przypuszczam że niemam pixel shaderów i dlatego mi to niedziała a z tego co wiem gra wymaga tylko PixelShadera 1.0 minimum, może znacie jakiś program który mógłby "wymysić" te efekty ?? ?

Jeśli tak to prosze o link do niego :) i jak można krótki opis jak go skonfigórować ;-)

#10
Guest_WojtusioR_*

Guest_WojtusioR_*
  • Guests
Trzeba miec patch 1.10 lub wyzszy

#11
Guest_Ric0_*

Guest_Ric0_*
  • Guests
Mam 1.10.2 :roll: więc prosze o odpowiedz na w/w pytanie ;-)

#12
Guest_WojtusioR_*

Guest_WojtusioR_*
  • Guests
Powinien byc server obslugujący tą wersję,
efekty chyba ustawiają się same...

#13
Guest_Ric0_*

Guest_Ric0_*
  • Guests
Chyba nierozumiesz mnie :-) mam odpowiedniego patcha i serwer jest odp skonfigurowany lecz niemam pixelshadera bo mam starą kartę, i potrzebuje program który SZTUCZNIE stworzy efekt pixelshadera i pozwoli mi widzieć pogode :]

#14
Guest_WojtusioR_*

Guest_WojtusioR_*
  • Guests
Ok, teeraz nareszcie rozumiem Twój problem...
Wydaje mi się, że takiego programu nie ma :(

#15
Guest_pajhi_*

Guest_pajhi_*
  • Guests
A ja mam problem bo zainstalowany patch 1.11.2 serwer AFG Warriorz V3.2 i nie widze np.zmiany pogody w interface option , jak i tego nowego baga na kluczyki tak jakby wogule nie dzialal ten patch....wie ktos cos na ten temat, nie sumuje tez np.skor w bagach po 20 szt tylko po staremu czyli 10 ? ?? ?




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych