Skocz do zawartości

Darkwizard.pl - Prywatne serwery, MMO, poradniki, cheaty. używa ciasteczek. Przeczytaj Polityka Cookies aby dowiedzieć się więcej.    Akceptuje
Akceptuje
Witaj na forum Darkwizard.pl
Jeżeli posiadasz już konto, to pozostało Ci jedynie się zalogować.

W przeciwnym wypadku możesz utworzyć konto.

Zakładając konto:
  • Zbierasz punkty w systemie wynagrodzeń(nowość! - w wersji beta) i wymieniasz je na bony, prepaidy, i inne nagrody!
  • Rozpoczynasz nowe tematy, udzielasz się w aktualnych tematach <- dzielisz się tym co lubisz a przy okazji zyskujesz
  • Zdobywasz nowe doświadczenia i nowych znajomych
  • Wchodzisz w skład rozwijającego się projektu

PS. Życzymy miłego czytania - ekipa Darkwizard.

instalacja patch 1.11.1


  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1
Guest_Gihon_*

Guest_Gihon_*
  • Guests
mam pewien problem z instalacja patch 1.11.1, a wiec gram na pewnym funservie i niektore itemy wymagaja wersji 1.11.1 wiec gdy ja instaluje i prubuje sie zalogowac na ten server pisze ze ten serv nie obsluguje tej wersji, wiec mi sie zdaje ze cos zle robie podczas instalacji i jakby ktos mogl napisac dokladnie jak mam zainstalowac tego wowa z ta wersja krok po kroku ;-)

napewno wielu osobom to sie przyda :-)

#2
Guest_Ascelon_*

Guest_Ascelon_*
  • Guests
Po zainstalowaniu patcha 1.11.1 musisz zainstalować hacka do tej wersji...

Tu masz linka do hacka do 1.11.1:
http://rapidshare.de...11-1v2.exe.html

Za pomoc nalerzy się Pomógł xD

#3
Guest_Gihon_*

Guest_Gihon_*
  • Guests
link nie dziala :-(

#4
Guest_Ascelon_*

Guest_Ascelon_*
  • Guests
Już link działa więc ściągaj... I dzięki za Pomógł :spoko:

#5
Guest_Gihon_*

Guest_Gihon_*
  • Guests
ten link co podales wprawdzie sciaga patch o nazwie 1.11.1 hack ale tak naprawde to jest 1.8.2 patch hack :-|
jak ktos moze podac najnowszego patch hacka, nie iem jaki teraz jest najnowszy ale slyszalem cos o 1.10.2




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych